P2P Out of Service

Incident Report for Vanheede Environment Group

Resolved

This incident has been resolved.
Posted Jan 20, 2026 - 13:21 CET

Investigating

P2P is out of service due to a interruption with Microsoft.
Posted Jan 20, 2026 - 12:07 CET
This incident affected: Software and Business Applications.